Back to overview
Maintenance
Platform upgrade
Jun 7, 2026 at 6:33pm UTC
–
Jun 8, 2026 at 8:33pm UTC
Affected services
OMSYNIA (UAT)
Resolved
Jun 8, 2026 at 8:33pm UTC
Maintenance ended
Affected services
Created
Jun 7, 2026 at 6:33pm UTC
As part of our ongoing commitment to improving our services, we are rolling out version 1.3.9 today.
During the deployment period, you may experience occasional increased response times as the upgrade is gradually deployed across our services.
We appreciate your patience and understanding while we complete this update.
Affected services